Woocommerce product link gives a "No Results Found" message

Woocommerce product link gives a “No Results Found” message.

I have tried resetting permalinks. I’ve tried turning off plugins.

  • Adam Czajczyk
    • Support Gorilla

    Hello PaulT

    I hope you’re well today!

    Do you have any cache on site and have you tried to clear it up to?

    If that’s not the case or doesn’t work either, I’ll need to take a closer look at the site and check in such case could you please enable support access to it?

    To enable support access please go to the “WPMU DEV -> Support -> Support Access” page in site’s back-end and click on “Grant support access” button there.

    Let me know here, please, once it’s done as I won’t be notified automatically. I’ll then access the site and investigate the issue.

    Best regards,
    Adam

  • Predrag Dubajic
    • Support

    Hi PaulT ,

    Thanks for granting access, I had a look at your site and can see the issue, but it doesn’t look like this is related to Woocommerce only, it’s affecting all custom post types on your site, when I created a new Project post the same thing happened, and it even happens with the media attachment pages.

    You mentioned that you tried disabling your plugins already, did you disable all of them and have you tried using default WP theme?
    P.S. when you disable them make sure to save the permalinks again.

    If that doesn’t give any results try changing your .htaccess (located in root WP folder) rules with the default ones from here: https://wordpress.org/support/article/htaccess/
    Make sure to have a backup of .htaccess file before you make the changes.

    Let us know how it goes.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.