Word replacement error

Hi, after a few days using Branding, i have the following issue:
It is somehow replacing "on" with "en". Every time this combination appears (ie: cONtraseña) it changes to cENtraseña. Could you please check it out?
Thank you in advance,

  • viobru

    Hi, Javier!

    Hope you’re doing well today :slight_smile:

    I see the issue that you mention in the /membership-account/ page when a user is logged in. Under ‘Mi cuenta’ it was appearing the incorrect text ‘Cambiar centraseña’.

    I’ve been checking it and I found that this is happening because you have this setup under Branding > Text Change, as you can see here:

    Assuming that you’ve set this up to change the word ‘on’ ? ‘en’, but not wanting this to affect any other words that contain this letters, I’ve managed to make it work by adding a space at the end of each word, so now it’s set to change ‘on ‘ ? ‘en ‘ and in the /membership-account/ page it says ‘Cambiar contraseña’, as it should. (If you haven’t set ‘on’ ? ‘en’ you can just select it by checking the box on the left of the ‘Text Change: on’ and clicking the ‘Delete selected’ button at the end of the page).

    Do you know if this error was appearing on any other page/post/section on the site? Could you please check it? Please, confirm in this thread if the issue is completely solved. If not, please share the exact places where the issue is still showing up.

    Looking forward to your response.

    Kind regards,

    Violeta

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.