"WordPress 3.5 is available! Please Update now."

I’m wondering if users see this … it might confuse a few members if they’re not familiar with WordPress. If this is the case, is there an easy way to patch it up so users don’t see it?

Cheers!