Wordpress Admin Panel Not Functioning

Hello everyone,

Whenever I go to access my wordpress admin panel at guerradays.com, it loads as if the CSS script is not being found. I've spent almost 24 hours troubleshooting this and it's driving me crazy. I've disabled ALL plugins, tried re-installing a fresh wordpress install, tried adding the commands provided in this link within the config file: https://gist.github.com/manovotny/5014426

Nothing gives! I don't know what else to try. I tried manually removing all W3TC files I could find and all server configurations are barebones already as it is.

Any suggestions?

  • Nithin
    • Support Wizard

    Hi Chad B,

    Hope you are doing good toady. :slight_smile:

    From your screenshot it looks like you are having issue only in the dashboard side, did you try accessing your dashboard using a different browser? Since you have tried all the tips as mentioned above, to have a better idea regarding this issue, I would like to check your website configuration, could you please enable support access, so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Chad B
    • Design Lord, Child of Thor

    Hi Nithin,

    Thanks for the support. That's actually part of my issue, I'm unable to click on anything within my dashboard because it leads me to a blank white screen. I would be willing to share my wp-admin credentials along with my FTP credentials if you'd be willing to be able to access that way.

  • Nithin
    • Support Wizard

    Hi Chad B,

    Sorry to know that you are having issues with your website, if you aren't able to enable support access. Could you please send us your credentials, so that we could give a closer look.

    You can send credentials by using our secure contact form: http://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic.

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Chad B,

    Hope you are doing good today. :slight_smile:

    I logged into your dashboard with the latest Firefox, and Chrome browser but I'm not able to replicate this issue. It works fine in my install. So it seems to be a browser specific issue.

    Could you please follow the below instructions, and see whether it works?

    1) Did you try logging in using a different browser?
    2) Could you please confirm whether clearing your browser cache, and cookies made any difference?
    3) If none of the above helps, could you please try disabling your browser addon, and check whether it works?
    4) If you still have issues, please specific your browser, and Operating System in your next reply.

    Please let us know how that goes, so that we could help get this resolved asap. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.