WordPress customizer loading blank page

I'm unable to load WordPress customizer, no matter the theme I have activated on the site.

Deactivated all plugins, increased WordPress and PHP memory as well as max_execution_time but still getting the same error:
Refused to display 'http://domain.com/?customize_changeset_uuid=a9594047-8ba4-4244-bc92-4cc2b2e08b4c&customize_theme=petit-child&customize_messenger_channel=preview-0' in a frame because an ancestor violates the following Content Security Policy directive: "frame-ancestors http://domain.com.com".

  • Ash
    • WordPress Hacker

    Hello marina

    The support access seems expired, would you please enable support access again?

    Also, as you mentioned in live chat you would make a staging site, so please enable support access of that site as well. I will check the site once you enable support access.

    Also, I have noticed the error in console points to the domain http://Image********.com, that's a capital I (eye). Did you add that in anywhere in the wordpress? Would you please check in Settings > General > Site URL and Home URL? If there is capital I, would you please make that to lowercase letter?

    Let us know how it goes. Have a nice day!

    Cheers,
    Ash

  • Nithin
    • Support Wizard

    Hey marina,

    Hope you are doing good today. :slight_smile:

    I gave a closer look via support access, and I could notice the issue. As stated in the above, the issue is with the site is loading with Capital I, as seen in the screenshot:

    I have changed the letter to small caps, under Settings > General page your WordPress dashboard, and now your customizer in the website is loading fine.

    Please let us know if you have any further query. Have a great day ahead. :slight_smile:

    Best Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.