Wordpress - Error when creating subdomain

Warning: require(../wp-load.php) [function.require.php]: failed to open stream: No such file or directory in D:\instancesintime.com\wwwroot\wp-admin\upgrade.php on line 18

When testing a new blog creation on confirming the email the message above appears, it is running upgrade.php for some reason and cannot find wp-load.php the comment says BootStrap

Can anyone here help with this?

Regards

David

Latest ersion of WPMU