Wordpress has no styling, front and back!

I'm not sure if this is the correct place to post this, but I'm having an horrendous problem with my latest WP installation.

It's been setup for a few days now, and has been working perfectly. I'm using a child theme with formally no problems.

I was editing posts and decided I'd go and do some work on it in another room. I went in, turned on the PC (it took less than 5 minutes!) and all styling across the entire site is completely messed up, as though it has no stylesheet at all.

I've tried the default theme, I've deactivated all plugins, I've enabled debugging, all to no avail. I'm tearing my hair out trying to work out what's happened! I've checked all of the WP files and they all seem to be there.

I've tried different browsers, clearing my cache etc., but nothing works.

The last thing I did was install GD bbPress Toolbox Pro, but was configuring it with no problems. I've since deleted it along with all database info, but that didn't work either.
http://slinkyslimmers.com/ss/

I've never been particularly tech-savvy so I have no idea what to do next!

  • Michael Bissett

    Hey angeljs, Michael here! :slight_smile:

    Are you seeing this only when logged in as an administrator? I tried creating a test account on your site, and haven't been able to reproduce this behavior yet.

    If so, then instead of enabling Support Access, could you please send in the following via our secure contact form, so I can have a deeper look at things here:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thanks a bunch! :slight_smile:

    Kind Regards,
    Michael

  • angeljs

    Okay, I've managed to pin down the problem, and it's nothing to do with Wordpress! I noticed that I was still able to access the website with no problems using my phone and tablet, so I began to wonder what may be on my PC that I didn't have on any other. I use AdFender, I disabled it and can now access again! I have no idea why AdFender should suddenly cause problems as I've used it for a while, but I'm just pleased to have it sorted!

    Thank you so much for trying to help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.