wordpress issues after adding your plug ins

Hello, hru. I can not edit via Elementor. I never had that problem before signing up. It says error 505 or 404 when I hit update. I need to change the font to make it mobile friendly on my home page. Also, "Page partially loaded
Not all page resources could be loaded. This can affect how Google sees and understands your page. Fix availability problems for any resources that can affect how Google understands your page." I saw that when I ran the mobile test on google. And, https://developers.google.com/speed/docs/insights/BlockingJS. I can't get out of the red for Hummingbird. Could you help me please and thanks.
Shelly

  • Predrag Dubajic

    Hi Shelly,

    Sorry to hear you're having issues with Elementor, could you give us some more information when did the issues started happening, was it with the specific plugin installed or some module inside any of our plugins?

    Do you have Asset Optimization active on your site?
    If you do then this might be the cause of the issue as this option needs to be tweaked for each installation.
    Some plugins and themes don't handle well when their files are minified or changed how they are loaded so you would need to change the settings here in order to get it working properly.
    So you can start by disabling all the file changes in Asset Optimization and see if the site and Elementor work fine after that.

    If they do then you can enable the options for each file one by one until you get most of the options enabled, without actually affecting your site functionality.

    As for the speed results, it would be best to take care of the above issue and then look into this further, and it would actually be better to have a separate ticket for that so it's easier to track everything.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.