Wordpress MultiSite Setup, and infinite admin loop for new site

OK so I am trying to set up my first Multisite and I am feeling like a total moron and out of my depth.

I got it setup on the main install - http://cloakinvestigations.com.au and I added the new site, parked the domain and it shows up - http://employmentscreeningaustralia.com.au My issue is if I go to the network admin and try to to visit the dashboard for the new site I get an infinite loop for the admin login. It just goes round and round and will not proceed to the admin. I have checked that the user has access to that site from the network admin.

Sorry for the idiotic questions, but I have been stuck for hours trying to figure it out.
All help would be much appreciated.

Simon

  • James Dunn

    Goodday @simon_van_gool

    If you want to set me up a temporary access, send me the details to james at jamesddunn dot come (be sure to put BOTH d's in my domain name).

    Once I get it - assuming I'm awake - I'll see if I can dig around and help. No promises, but I'd be willing to give it a shot.

    Also, I'm sure someone here has seen this exact issue and can probably give you immediate and direct advice to get it solved.

    James Dunn
    Athens, GA USA

  • James Dunn

    Hey again @simon_van_gool

    Depending upon where you are, I may not receive your email. Here's another email address that you can send the access info to - amazingplr at gmail dot com

    Some parts of the world are unable to send me email due to our dedicated server guard software, so I keep the gmail account as an alternate.

    James Dunn
    Athens, GA USA

    P.S. Thanks for the rep points, but you might with you had waited until I actually helped you with something ( LOL )

  • Arun Basil Lal

    Hey Simon,

    Am not an expert in this domain, James sure is the guy here, but here are some basic things that you could do:

    - Try a different browser,
    - Clear the cache and try logging in.
    - Disable all the plugins other than the domain mapping plugin and try
    - Are you using a sub-domain model ? or a sub-folder model? Try logging in via the real sub-domain / sub-site instead of the mapped domain.

    Let me know.

  • James Dunn

    Goodday @simon_van_gool

    I looked at this for about an hour or so last night - and realized I was too tired and it was too late (or early) to be trying to help. Got some sleep, and now I've just spent about 30 minutes tooling around.

    Now, I have a question:

    Do you have the Cookie Domain defined in wp-config.php? If so, we'll need to modify your wp-config.php file so that it's only added if the domain is cloakinvestigations.com.au.

    Despite what @Arun Basil Lal may say (he gives me far too much credit), I am definitely not the expert here. I just do a lot of digging when I see something interesting. A friend of mine in Germany calls me a Terrier (guess I should change my avatar to a Terrier).

    Anyway, since I don't have access to your wp-config.php file, can you check that and report back?

    Thanks.

    James Dunn
    Athens, GA USA

  • James Dunn

    Goodday again @simon_van_gool and @Arun Basil Lal

    In my troubleshooting, I network deactivated all plugins except the mapping plugin - nothing changed.

    I also have my browser cache disabled all the time, so it's not that.

    I did not check in another browser though, so please try that if you wish.

    Also, if you can post the answer to Arun's question dealing with subdomain/subdirectory - that may be of value.

    Gotta run for a while. Will check back soon.

    James Dunn
    Athens, GA USA

  • Kimberly

    Hi!

    Just checking in :slight_smile:

    I'm guessing that because we haven't heard back from you that you've got your issue worked out via live chat or email, or that we have reached the end of our convo here. If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don't miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologize in advance for any lack of communication if this ticket is being closed in error.

    Thanks for being part of the WPMU DEV Community!

    Best,
    Kimberly

  • simon_van_gool

    Thank you for everyones feedback. I tried everything I could, trolled through endless forum posts and spent way to many hours on it to justify continuing. In the end I gave up and uninstalled Multisite and just installed a second version of Wordpress.

    I can't say I am impressed with Multisite, just seems to difficult to get set up and running. I think I will have to abandon my dreams of running a Multisite network.

    But thank you to everyone that helped and tried, I really do appreciate your efforts.

  • James Dunn

    Goodday @simon_van_gool

    I agree with @Arun Basil Lal. I guess I was fortunate - very fortunate - that my very first WPMU setup went smoothly.

    However, I - like many here - are willing to help as much as humanly possible. Don't know what your capabilities are (Skype, cell, or screen sharing), but we can hop on Skype and go through your setup pretty quickly if you want. I'm willing to devote a little time to helping you get going if you want.

    Take care regardless of what you decide.

    James Dunn
    Athens, GA USA