wordpress multisite subdomains

I'm having trouble installing the wordpress multi-site subdomains
http://uploadsale.com/ that is fine
now when I create http://site.uploadsale.com/ I receive this error I created the wildcard dns Im using bluehost and they allow the wildcard dns
this is the error I get
Index of /

cgi-bin/
Apache/2.2.27 (Unix) mod_ssl/2.2.27 OpenSSL/1.0.1e-fips DAV/2 mod_bwlimited/1.4 Server at site.uploadsale.com Port 80

Do you have any idea what is going on, thank you

  • Ash
    • WordPress Hacker

    Hello @Sam

    I hope you are well today and thanks for asking the question.

    Did you create any subdomain in your cpanel called "site" and you pointed that subdomain to a folder? It seems site is an existing subdomain.

    Did you create any wildcard subdomain? It's just create a subdomain with asterisk sign (*) in your cpanel called *.uploadsale.com and point to wordpress installation folder.

    What happens if you create another subsite?

    Cheers
    Ash

  • Sam
    • The Incredible Code Injector

    Could you explain this, I not sure what I need to do here, Did you create any subdomain in your cpanel called "site" and you pointed that subdomain to a folder? It seems site is an existing subdomain.

    I did create a wildcard subdomain and when I create another site it give me the same error

  • Sam
    • The Incredible Code Injector

    Could you explain this, I not sure what I need to do here, Did you create any subdomain in your cpanel called "site" and you pointed that subdomain to a folder? It seems site is an existing subdomain.

    I did create a wildcard subdomain and when I create another site it give me the same error

  • Ash
    • WordPress Hacker

    Hello @Sam

    I hope you are well today.

    Please send me your admin login and cPanel login.
    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @Sam

    I hope you are well today.

    You sent the admin login, where you need to send the cPanel login so that I could check the wildcard subdomain issue.

    But I think I have found the issue. You have created a wildcard subdomain, that's correct but you pointed to a wrong directory. Please make sure that it is pointed to the same folder where the wordpress site is (wp-admin, wp-includes folders are).

    Otherwise, please reply back to my email and I will take a look.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.