WordPress PopUp breaks with 3.5.1

Hi there,

I’m using the free version of WordPress PopUp, and it breaks with WordPress 3.5.1, any ideas?

Similar issue here.

Thank you in advance