[WordPress User Sync] syncing seems stucked

i am trying to sync the website to start using smush pro but it seems is stucked because after 15 minutes it is still syncing

  • Adam Czajczyk

    Hello isou

    I hope you're well today and thank you for your question!

    Note: I've let myself to move this ticket form "WordPress User Sync" (which is a plugin for syncing user accounts between separate WP installs) to "The Hub" section as it's related to syncing your site to The Hub (your WPMU DEV account). I hope that's fine :slight_smile:

    Is the site in question your "www.deviajeconinmasoucase.es" site? If yes, I can see on my end that it seems to be properly registered with The Hub, with two plugins installed: WPMU DEV Dashboard and WP Smush Pro.

    It looks then like the "syn screen" in The Hub got "frozen". It's a rare case but might happen sometimes, often due to either some short connection drop or some browser cache being a bit "too stubborn". Please go to this URL (being logged in into your WPMU DEV account) and see if you can see the site on the list there:

    https://premium.wpmudev.org/hub/my-websites/

    I think it should be there and you can then safely ignore that "frozen" sync page (just close it). To make sure that everything's connected, please also login to your site's back-end and if you can see both WPMU DEV Dashboard and WP Smush Pro installed there it should be fine.

    If you have any additional questions, let me know please.

    Best regards,
    Adam