Wordpress.org's compatibility widget

Want to get something like this for my site.