Workbook not showing right info

In work book the answer in quiz is not showing the correct answer.
With user Olan.

  • James Morris

    Hello Jarle,

    I hope you are well today.

    I'm afraid your ticket doesn't quite give me enough information to determine the source of your problem. Could you provide a little more information please?

    * Is this specific to one user or are others seeing this too?
    * What course/unit/quiz are you seeing this issue on?
    * When did this issue start (to the best of your knowledge)?

    Also, in the interest determining if there are some issues in the plugin itself, could you please enable WP_DEBUG and provide us with the output of your debug.log file?

    To enable WP_DEBUG, change the following line in your wp-config.php file:

    define('WP_DEBUG', false);

    To this:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    After you've visited the pages that are causing you problems, please go to wp-content/ on your server via FTP and download the debug.log file to your local computer. Then, open that file with a text editor like notepad (Windows), GEdit (Linux), or TextEdit (Mac). You can then paste the contents of that file at http://pastebin.com/ and share the URL of the pasted output with us so we can examine it further.

    I look forward to working with you further on this issue.

    Best regards,

    James Morris

  • Jarle

    I have updated the CoursePress Pro plug ins, and the workbook seems fine.
    BUT. A lot of other issues have arise.

    1. The elements in the first "unit sections" in a unit not showing!
    2. The number page buttons in footer on unite page is not showing after update.
    3. A lot of words is not in the translation.

    Please help we are launching the site tomorrow and a lot of things got changed in the update.

  • James Morris

    Hello Jarle,

    I sincerely apologize for the delay in replying to this. I did not get notification of your reply. I've checked and verified that notifications are now enabled.

    If you would like me to look into this issue further for you, would you please enable Support Staff Login?

    You can learn how to grant WPMU DEV Support Access at the following link:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please reply back here once you've enabled access so I will be notified.

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.