WORM in Multisite... or anywhere else, but WHERE?

Hi there,

may I ask kindly one of you skilled professional to look at our
associated program code related to

Error
ourwebsite.com/wp-admin/edit.php?post_type=page

We do not understand any .php at all. Our issue: We can access our MainDomain, partially some of our subdomains BUT NOT ALL installed subdomains within this multisite solution.

We already deactivated ALL used plugins... re-activated them step by step with result access was possible for just a few minutes and then blocked again... without getting a clue where the worm is really sitting.

Please request server access.

Thank you in advance.
Prinz

  • Vinod Dalvi

    Hi Prinz,

    I hope you are well today and thanks for posting on the forum.

    Our issue: We can access our MainDomain, partially some of our subdomains BUT NOT ALL installed subdomains within this multisite solution.

    Could you please tell me which subdomains that you have created are inaccessible for you?

    Would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    We already deactivated ALL used plugins... re-activated them step by step with result access was possible for just a few minutes and then blocked again... without getting a clue where the worm is really sitting.

    When you got the access to the site and then revoked it after some time then do you remember what you did in the meanwhile like activating any particular plugin that caused it?

    Why do you think it's the WORM that is causing it?

    I checked your site using sucuri Security Scanner on the following URL but i didn't find any suspicious there.

    http://sitecheck.sucuri.net/results/www.bestofthebestonly.com

    Kind Regards,
    Vinod Dalvi

  • Klaus

    Hello Vinod,
    many thanks for your kind offer. Meanwhile we figured out, that our issue is not a worm nor a db failure. It's simply an issue of our provider... as bluehost has trouble to support at a time only a small number of db connect per user on a shared server. Unfortunately bluehost does not reveal at all the exact number of available connection!

    Hopefully I did not bother you with my request and if so, please take my sincere apologize.
    Kind regards
    Prinz

  • Klaus

    Hi Vinod,
    thanks for getting back to me. Please will you be so kind and help me out... that I finally can continue.
    What it needs... ? I can't login into any of my subdomains anymore. Whenever I click on one I end up at the /wp-admin/ Login screen.... then stucking in a loop obviously. Even deactivating all the installed plugins does not solve the issue.

    Indeed I would really appreciate it much if you could do me that favor. If so, please request server access.

    Thank you
    Prinz

    Whenever I

  • Vinod Dalvi

    Hi Prinz,

    To troubleshoot the issue, Would you mind if I logged in to your site and access it using FTP? This might help get to the bottom of this faster. If this is ok, just send log in info through our secured contact form: https://premium.wpmudev.org/contact/
    - Choose "I have a different question"
    - Include my name in the subject "Vinod Dalvi"
    - Include the URL of this post in your message so that I may track this issue better
    - Include login information (Wordpress admin info username + password )
    - Include FTP Details

    Can i temporary deactivate all the plugins and change the theme to default one to test the issue If your permission?

    Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.