Worpress Pluggable and Post Error

Warning: Cannot modify header information - headers already sent by (output started at /home1/hdwallp2/public_html/wp-content/themes/wallpaper/include/adminPanel.php:656) in /home1/hdwallp2/public_html/wp-admin/post.php on line 235

Warning: Cannot modify header information - headers already sent by (output started at /home1/hdwallp2/public_html/wp-content/themes/wallpaper/include/adminPanel.php:656) in /home1/hdwallp2/public_html/wp-includes/pluggable.php on line 1121

When i post anything new or uninstall any plugins i'm getting this above warning.

Can you guys please help me out with this.

Thank you!

  • Michael Bissett

    Hey @Bashiruddin, hope you're doing well today! :slight_smile:

    First off, do you have WP_DEBUG set to true in your wp-config.php? If so, I'd recommend setting it to false, so those messages aren't showing up.

    If you don't, then could you try disabling the other plugins on your site, and seeing if that makes a difference? If not, could you try switching to the Twenty Fourteen theme temporarily?

    While I see that the messages you've posted are related to the theme you're using presently, I'd like to see if there's a plugin that's conflicting with your theme first, before targeting the theme itself.

    Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.