wp-admin login - not accessible?

Hello,

I'm not able to login to my wp dashboard for my site - http://www.constantevolve.ca/

I have no issue with any other sites at this time and this has only occurred after I installed a few plugins from wpmudev. I'm not sure of it's coincidence or godaddy is just not playing nice.

If I enter constantevolve.ca a blank screen will appear. the site will only come up once I enter http://www.constantevolve.ca but even then I'm still not able to login to the dashboard.

I'm hoping you can advise on this.

Thank you,

Marvin

  • Adam Czajczyk

    Hello Marvin,

    I hope you're well today and thank you for your question!

    I can confirm that I'm not able to access your site without "www" prefix too. In tests, the site returns an empty response that's also marked as cached and gzipped. If this is indeed an issue caused by our plugins then I'd suppose it would be either a Hummingbird or a Defender, as those are only plugins that could affect this. This would also explain "missing" wp-admn which has probably been renamed during plugin configuration process.

    That said, could you please access your site via FTP and then go to "wp-content/plugins" folder and rename these two folders if they are there?

    "wp-hummingbird"
    "wp-defender"

    Renaming these folders would disable plugins and it would then show us if these were indeed causing issues here. It may however be necessary also to take a look at site's ".htaccess" file and remove any additional lines added. Please compare your .htaccess file against default one by taking a look here:

    https://codex.wordpress.org/htaccess

    Once you do this, please update me here with results.

    Best regards,
    Adam

  • Marvin

    Hi Adam,

    Thanks for your response. I renamed the defender and hummingbird folders. Doing this allowed the site to be accessible without the www. but still no go for the dashboard.

    There were definitely extra lines in the .htaccess file. I edited the file to reflect the original "Basic WP" lines but still nothing for the dashboard.

    I also renamed some other plugins I have recently installed to see if those were the culprits still leaving me with the same results.

    Also - links from the navigation bar work fine but the links within the body of the home page just lead to blank pages.

    Any other thoughts?

    Thanks in advance.

  • Adam Czajczyk

    Hello Marvin!

    I still cannot access your site without www. The /wp-admin page produces a blank page but at least the /wp-login.php shows up a login form. Are you able to login there or does it reject any login attempts?

    Have you tried already to disable all the plugin at once? The simplest way is to rename entire "plugins" folder in "wp-content" folder.

    Please advise!

    Best regards,
    Adam

  • Marvin

    after entering login info blank screen is the result. Tried to reset password which only resulted in a blank screen...

    renamed plugin folder with no changes aside from homepage looking worse since plugins were removed lol

    lucky it's only five pages and I can access the content...I was eventually going to do a redesign so this is a reason to do it!

    I really hope this is a one off scenario, but as I mentioned all the other sites (so far) have no issues.

  • George

    Hi Marvin,

    I have checked your site and it seems only home page is working and all the other pages are showing error message. Well, as per the error message, I think this is the white space issue caused by some php code. I suggest you to rename plugins folder, rename mu-plugins folder if you have any and rename your current theme's folder, which in your case is Tesseract. Doing so it will only load WordPress without any plugin and with WordPress default theme only. After this, check your front-end pages and admin pages, if you can access them or not.

    Now comes the debugging part, first of all check it by activating your current theme which is "Tesseract" I suppose. If your site is still working normally than it's not related to theme. You should now rename the plugins and mu-plugins folder and activate plugins one by one in order to check the actual cause.

    Let us know if that helps or not :slight_smile:

    Cheers,
    Gerore

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.