wp-config.php "add multisite" issue – how can something so simple be so difficult?

I’m beyond stumped. What should have been the two easiest part of setting up multisite have been driving me crazy all day. First, I couldn’t get CoreFTP to open my WP directory, Installed Filezilla and it worked immediately. Usually, FTP works like a charm. Not today.

So I don’t know Filezilla. Just met it. But something is getting screwed up somewhere. Every time I try to add the line in the wp-config.php file to allow multisite, I transfer it back over to my site and my dashboard goes blank. When I transfer back the file to Notepad++ to look at it, all the code is one line. I can’t tell where the problem is but this is such a simple step and every time, it wipes out my dashboard and makes my code one line.

Anyone have any idea what’s causing this? (And I did check that my ‘ are straight up and down.) :wink: I can’t tell if it’s Filezilla, the WordPress set up or what but the dashboard worked fine and then one adjustment to the wp-config.php file and it was gone.

  • esavvides
    • Flash Drive

    Thanks. Funny that I happened to finally type the right keywords in and someone had the same problem. They said to change from Auto to Binary. It’s been so long since I’ve messed with FTP configurations, having used CoreFTP for so long. I should have thought of that. It did work. My dashboard is still there after the transfer. Now I just need to get Network to show. But thanks! That might also work as well. Glad to get it resolved as it would have been an ongoing problem.

  • esavvides
    • Flash Drive

    Thanks. It was really late and I was thinking Network was on the main Dashboard page, not under Tools. It worked fine once I got past the “upload php files in binary mode” hurdle. It’s the problem when you are working with too many new programs. Takes much longer to identify what’s causing the problem. Glad this place is full of experts. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.