WP Defender Compatibility

Hi there.

Just a quick question so I don't mess up and break something. Is the 'WP Defender' plugin compatible with other security plugins like 'Wordfence' and 'iThemes Security'.

I am using Wordfence mainly for the scans and WAF, and iThemes Security for the things WP Defender doesn't cover.

Thank-you,
Nick.