WP for IOS built failed with error

WP for IOS built failed with error: Pods was rejected as an implicit dependency for 'libPods.a' because its architectures 'x86_64' didn't contain all required architectures 'i386'

ld: library not found for -lPods
clang: error: linker command failed with exit code 1 (use -v to see invocation)

System: OSX Yosemite 10.10.1
xcode: 6.1.1
cocoapods: 0.35.0