WP Heartbeat API Message After Upgrade

Hello Team

After updating to Appointments+ 1.4.7, I received this error message:

"There seems to be something wrong with the WP Heartbeat API state. The "Pending Appointments count notification" add-on might not work properly because of this."

Can you advice?

Thanks
William