wp-include permssion already 755, Defender,Prevent Information Disclosure,Prevent PHP execution, I

Dear Sir,

Thank you for support

wp-include permssion already 755, Defender,Prevent Information Disclosure,Prevent PHP execution, I clack many time, but can not fixed.

Support is open, please kindly check. How to fix it?

Thanks!

  • Rupok
    • Support Ninja

    Hi ShareWin,

    wp-include permssion already 755

    According to WordPress Codex, all directories should be 755 or 750 and all files should be 644 or 640. And Defender doesn’t update .htaccess file only in “wp-includes” folder but also in all other folders to protect your site. So all your directories need to have 755 permission.

    Can you please confirm if all directories of your WordPress instance have 755 permission? I believe this will resolve your issue. If you are having this issue even after setting 755 for all directories, please let us know. We will be glad to investigate further.

    Have a nice day. Cheers!

    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.