WP-MU Trident Uninstall Problems

I switched themes and lost my main rss feed to the site all the sub-feeds are appearing

I looked at the backend and I am seeing all this left over information from Trident regarding feeds

Tn Wpmu Tri Layout Mode
Tn Wpmu Tri Social Status
Tn Wpmu Tri Show Profile
Tn Wpmu Tri Profile Text
Tn Wpmu Tri Bg Colour
Tn Wpmu Tri Container Colour
Tn Wpmu Tri Content Line Colour
Tn Wpmu Tri Bg Image
Tn Wpmu Tri Bg Image Repeat
Tn Wpmu Tri Bg Image Attachment
Tn Wpmu Tri Bg Image Horizontal
Tn Wpmu Tri Bg Image Vertical
Tn Wpmu Tri Body Font
Tn Wpmu Tri Headline Font
Tn Wpmu Tri Font Size
Tn Wpmu Tri Body Font Colour
Tn Wpmu Tri Content Link Colour
Tn Wpmu Tri Content Link Hover Colour
Tn Wpmu Tri Post Title Link Colour
Tn Wpmu Tri Nv Footer Colour
Tn Wpmu Tri Header On
Tn Wpmu Tri Image Height
Tn Wpmu Tri Rss One
Tn Wpmu Tri Rss One Url
Tn Wpmu Tri Rss One Sum
Tn Wpmu Tri Rss One Wordcount
Tn Wpmu Tri Rss Two
Tn Wpmu Tri Rss Two Url
Tn Wpmu Tri Rss Two Sum
Tn Wpmu Tri Rss Two Wordcount
Tn Wpmu Tri Rss Three
Tn Wpmu Tri Rss Three Url
Tn Wpmu Tri Rss Three Sum
Tn Wpmu Tri Rss Three Wordcount
Tn Wpmu Tri Rss Four
Tn Wpmu Tri Rss Four Url
Tn Wpmu Tri Rss Four Sum
Tn Wpmu Tri Rss Four Wordcount
Tn Wpmu Tri Rss Five
Tn Wpmu Tri Rss Five Url
Tn Wpmu Tri Rss Five Sum
Tn Wpmu Tri Rss Five Wordcount
Mods WPMU-triden

Without a doubt since, my "category feeds" are still appearing this must be the issue

I checked against a few of the other blogs on the site which their feeds are working properly, and they do not reflect the residual WP-MU Trident information as above

What do I need to do to resolve this problem?