WP Smush doesn't resize some of images

I am having issues with the Smush resize on the images in my media that is uploaded. I removed all plugins that I was recommended to do and the new images now resize to 2048 (per my settings). Some of the already loaded media are still not resizing though.

  • Dimitris

    Hello there Jay,

    hope you're doing good today! :slight_smile:

    I made some tests with the specific image you're dealing with (Navy-4.jpg) and couldn't replicate this. I enabled in Smush settings, only the:
    - Resize my full size images (2048*2048px)
    - Smush my original full-size images
    options. I then uploaded the image file and smushed it from Media library and I got this:

    I've seen in chat notes that you've already tried to deactivate all other plugins apart from WPMUDEV Dashboard and Smush Pro. Could you please grab a recent backup of your site (files & database) and try to switch to a default theme like TwentySeventeen and give this another try?

    If this continues, please send us some more access details, so we can have a better look at this. As this is public forum, you should send us your details through our safe contact form https://premium.wpmudev.org/contact/#i-have-a-different-question using this template:

    Subject: "Attn: Dimitris"
    - WordPress admin (login url/username/password)
    - FTP credentials (host/username/password)
    - cPanel/Plesk credentials (host/username/password)
    - link back to this thread for reference
    - any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.
    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.