WP Smush not working, show as if working, but nothing happens for 30 minutes

I only have 178 pictures, it stopped at about 65, and just looks as if it’s working endlessly. I’ve refreshed a few times and restarted the process, and sometimes it proceeds to the next image, but stops again immediately. it’s currently at 69

  • Nastia
    • Support Rock Star

    Hello @Kick It, I hope you are well today!

    I’m sorry that you are having this issue.

    This most likely happening because of the corrupted image or this image was already smushed by another plugin. Have you tried to smush this image manually?

    I tried to log in to your webpage but I got the following message:

    Sorry, this is an invalid access token. You must ask the user to grant access.

    Could you revoke access and then grant it again so we can take a further look?

    When you enable this option, please post again!

    Kind Regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.