WP- Smush plugin having issues.

Hi Folks,

Sorry to bother you folks, but there's a few things I need to know more about WP-smush. When it's activated and busy smushing, the page needs to open for WP-smush to keep on working, but after a day or two, that page asks me to login again. After I logged in, Wp-smush does not carry on where last stopped, is that normal? What I then do is to refresh the page, but then I only get a blank page. I can refresh a 100 times, still only a blank page.

So, I tried something else, deactivated it and activated again, but clicking on the settings tab, just a blank page. Then when I deactivate, delete and re-install again, it works, but starts all over again, and not where it last stopped.

This bothers me though because I have an online store site with 10150 pictures, but I could thus far only smush over 6700 in the last more than two weeks now. I need to import more products to my store, because not all of my categories are filled, but because of the high volume pictures, I did not import any products for three weeks now.

Here is a screenshot about my issues and I need to know how to rectify this issue = http://prntscr.com/dx2jmn

As you can see there's over 10 000 pictures and a lot is not smushed and I would like to get them all smushed.Could you folks please assist me with this issue, it would be most appreciated.

Thanks for your most valuable support

Regards

Deon

  • Rupok

    Hi Deon,

    So sorry for the inconvenience you are having. This is really weird and should not happen.

    After I logged in, Wp-smush does not carry on where last stopped, is that normal?

    Nop. Actually WordPress logs you out after certain time of inactivity. So in that case, you can open another tab in your browser, login to your Dashboard on that tab, then come back to your Smush tab and simply close the login popup form. That should resume the smushing action. Please let us know if this doesn't work for you.

    What I then do is to refresh the page, but then I only get a blank page. I can refresh a 100 times, still only a blank page. So, I tried something else, deactivated it and activated again, but clicking on the settings tab, just a blank page

    This really should not happen. Can you please turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, paste them to a text file and attach with your reply.

    Moreover, I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please confirm here when you are done granting Support Access. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.