WP Smush Pro blank screen

Hi, this plugin was working fine, finished smushing the images, but all of the sudden I get a blank screen when try to go to it. I have deactivated it and activate again, nothing, I activated the simple version NOT THE PRO and same thing happened.

The only thing i have done to my site is installed YOAST, I tried deactivate that plugin but didnt work.

Thanks

  • Nahid

    Hey salvador !
    Hope you are having a great day!

    I'm really sorry about the matter that you're facing issues with our plugin. Well, I couldn't replicate the issue on none of our test sites. This seems to me like a plugin/theme conflict issue. Could you please initiate a plugin/theme conflict test so that we're confirmed no other plugin/the theme is causing the issue? To do so, you can follow this guide (Points E and F).

    Moreover, can you enable debugging in your wp-config.php file so that we could check if any errors are logged? To turn on WP_DEBUG, find the following line of code to your wp-config.php file:

    define( 'WP_DEBUG', false );

    Replace this with the following:

    define( 'WP_DEBUG', true );
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);

    Upon enabling debug, if any errors are encountered, an error.log file should be created in the wp-content folder. Please archive that file in a zipped folder and attach it with your next response.

    At last, could you grant Staff Access on your site so that we could take a closer look at the issue? You can do so by following this guide.

    I'll be looking forward to hearing back from you. Thanks!

    Best,
    Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.