WP Smush Pro settings not visible

Hi, happy new year! :slight_smile:

In the plugin usage information you explain the following: "WP Smush Pro settings can be configured by navigating to Media > WP Smush".

When I install Smush Pro on a single site everything works as expected. I can edit the settings on the Media > Smush Pro settings page.

BUT when I install Smush Pro on a multisite install and activate the plugin on individual sites, the settings are not available on the Media > Smush Pro page. The top part (Bulk Smush and the Stats) are visible. But below that there is nothing: There are no settings.

Could you please look into this? Thanks. :slight_smile:

Best regards,
Carsten

  • Predrag Dubajic

    Hey Carsten,

    Hope you're doing well today :slight_smile:

    WP Smush works bit differently on Multisite installations, by default all the settings are configured in your network admin, so if you go to network panel navigate to Settings > WP Smush and configure the settings there, this will be applied to all your subsites.

    If you however want to configure Smush settings differently per subsite then while in network WP Smush panel just disable "Enable Network wide settings" option.
    Save the settings and you will now see the settings per subsite.

    Hope this clears things up and let us know if you have any followup questions about this :slight_smile:

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.