[WP Smush Pro] Website running super slow

Since I updated the Smush Pro plugin the website is running super hyper slow and I am not able to open the smush pro plugin. I ned to fix this asp please

  • Kasia Swiderska

    Hello Javier,

    I'm sorry to hear that new Smush is not working correctly on your site.

    I have tested on my site, but I couldn't replicate this issue. From what I see there is some type of error showing when Smush page is loading. We will need to debug this issue - you will need to enable debug mode in your WordPresss. To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:
    define('WP_DEBUG', true);
    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Visit Smush settings page to generate the error again.

    I would need then to see content of the debug.log file - so please upload it to service like a Dropbox and paste link here.

    kind regards
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.