WPDEV Dashboard Plugin Broke/fresh install

OK so this plugin is broke for some reason. I have it working on some of my sites but on a brand new install of wordpress multisite network (no other plugins even installed) I tried installing this and activating it.

It works but I get a page which doesn’t look like the normal css. Further, when clicking “click here” when already a member nothing happens the page just stays there and a “#” is added to the URL http://sharetaiwan.com/wp-admin/network/admin.php?page=wpmudev#

Oh, and when clicking Plugins or themes all the photos are HUGE and very blurred out with no formatting.

Again, brand new install (2nd time in fact) with absolutely no other plugins installed. I then tried adding another WPdev plugin to see if I needed one installed first and still no go. Any ideas? Thanks

  • phillcoxon
    • The Crimson Coder

    Do you have any sort of protection plugins running (such as maintenance mode type plugins) that might be interfering with the style sheet?

    One way to check is to use CTRL-U to view the source and find the main style.css file. If you’re using firefox you can just click on the link to open it. If you get a 404 error then it’s a pretty good indication that that’s the problem. Try disabling the maintenance plugin and see if it fixes it.

    If the above doesn’t work I’d suggest trying to download the WPMUdev plugin directly and uploading it manually.

    Let me know either of those options work.

  • Mike Price
    • The Incredible Code Injector

    Hey thanks

    Unfortunately, I tried both of those solutions and neither worked. I did have a maintenance plugin but deactivated and removed it and that didnt solve it. So with it still removed from my site did a manual upload of the latest version of the dev dashboard plugin and still no improvement :slight_frown: it so strange!

  • phillcoxon
    • The Crimson Coder

    One final test before we move on to other ideas. Now that you have the maintenance mode disabled do a force refresh of your browser to clear it’s cache.

    Windows: ctrl + F5

    Mac/Apple: Apple + R or command + R

    Linux: F5

    Then see if things are showing properly.

    The next steps I’d suggest would be to test with the basic WordPress 2012 theme and see if it works. It may be some strange conflict with your theme?

    Let me know if that works.

  • Mike Price
    • The Incredible Code Injector

    Darn that didn’t work either! I cleared browser cache and deactivated all themes and plugins except for twenty eleven theme. still a no go with the issue with this plugin. i can’t understand it myself! well im not going to fret over it and this would be the 3rd time to have to install wp on this domain and I just don’t want to go through with that again

    So im gonna do without this plugin and just download directly from here .

  • phillcoxon
    • The Crimson Coder

    Did you do the force refresh after you uninstalled the plugins and disabled maintenance mode? From my checking over the last 5 mins http://sharetaiwan.com/ is still in maintenance mode.

    So if you didn’t do that, make sure maintenance mode is off first before you do the force refresh.

    The reason I’m suggesting this is that I’ve seen maintenance mode plugins that your .htaccess rewrites to block off access to any of the website urls other than the home page and login, including access to the themes default style.css file. Sometimes that sees to mess up access to the theme styles when the maintenance mode is removed – a force refresh is needed to load the style.css again.

  • Mike Price
    • The Incredible Code Injector

    yeah i did..im just a super fast person LOL…i deactivated the very few plugins I had including the maintenance plugin and went back to twenty eleven then cleared my browser cache and restarted browser. that didn’t have any effect for some reason. but dont worry im not unhappy its just bizarre

  • Mike Price
    • The Incredible Code Injector

    Hey Joe

    You may be onto something! I think I may have reached the number of sites in which this plugin could function the way its supposed to but had no idea that this would also screw with the CSS of the plugin

    I mean if you think about it..how does it know since it won’t even let me log into the plugin ?

  • aecnu
    • WP Unicorn

    Greetings Mike,

    I am totally with you as usual:

    I mean if you think about it..how does it know since it won’t even let me log into the plugin ?

    And I believe the answer must be that it immediately phones home the moment it is activated and because it has probably reached its limit – it does not know what to display.

    This is my working theory by the way and not fact.

    Can you confirm that this is indeed the case? I.E. That you have reached the allocation limit?

    Let me know.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.