WPML compatibility - backend user selected language does not work.

When I activate WPMU dashboard the user selected language in the backend does not work anymore. To clarify. I build a site for French customers, but to make it easy for myself I can set the backend language to EN, so I don't need to know all options in French.
This works fine, but as soon as I enable WPMU dashboard, the backend switches to FR (default for site) and can not be changed.

  • Sajid
    • DEV MAN’s Sidekick

    Hello Henk,

    Hope you are doing good today :slight_smile:

    I could not replicate this issue on my own site with default language set from Settings -> General -> Site Language and using default WordPress TwentySixteen theme.

    Do you using any translation plugin e.g WML or PolyLang ?

    Take care and have a nice day :slight_smile:

    Kind Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.