WPMU crashes WP dashboard

Hi all,

I am running a wp site and after I install the WPMU plugin, I can no longer get to the wp dashboard. I have had to access the files on the server and delete wpmu dashboard from my plugins, then I can access the dashboard. This has happened to a site on Wp version 4.6.1, please advise. Thank you

  • Sajid

    Hello Mark,

    Hope you are doing good today!

    What error you get when you try to access the dashboard while WPMU DEV Dashboard plugin is active.

    If its 500 internal server error or memory limit exceeded then please try to increase the limit by following this article:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    Also, please make sure you are using the latest version of WPMU DEV Dashboard plugin downloaded from here:
    https://premium.wpmudev.org/project/wpmu-dev-dashboard/

    Hope that helps! Feel free to post a reply if you need further assistance :slight_smile:

    Best Regards,
    Sajid

  • Mark

    Hi Sajid,

    Thank you for your help.

    I installed the latest version of WPMU dashboard and got the blank screen again. I then turned on the debug and received the following notice:

    Notice: register_sidebar was called incorrectly. No id was set in the arguments array for the "" sidebar. Defaulting to "". Manually set the id to "" to silence this notice and keep existing sidebar content. Please see Debugging in WordPress for more information. (This message was added in version 4.2.0.) in /home/content/m/a/r/markoakley/html/agondavillas/wp-includes/functions.php on line 3996

    Notice: The called constructor method for WP_Widget in BraPhotostreamWidget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /home/content/m/a/r/markoakley/html/agondavillas/wp-includes/functions.php on line 3767

    Notice: Trying to get property of non-object in /home/content/m/a/r/markoakley/html/agondavillas/wp-content/plugins/wp-defender/app/module/hardener-module/component/class-wd-plugin-theme-version.php on line 63

    Thank you for your help

  • Sajid

    Hello Mark,

    That appears to be a plugin conflict. Please deactivate all other plugins, install the latest version of WPMU DEV Dashboard plugin and activate it.

    Now activate each plugin one by one to check which one is causing the conflict.

    Please see flowchart on our getting support manual for more details:
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Best Regards,
    Sajid

  • Nastia

    Hello Mark , I hope you are doing well today!

    Notices do not affect the site and the plugins' performance. These are just notes for the developer. I can replicate the notice but not the blank screen, though, only the notice in the debug.log.

    Would you please send to us your credentials so I could have a closer look?
    You can send credentials by using our secure contact form http://premium.wpmudev.org/contact/

    Subject: “Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - Login URL
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant URLs

    Select “I have a different question” for your topic - this and the subject line to ensure that it gets assigned to me.

    Kind regards,
    Nastia

  • Nastia

    Hello Mark , I hope you are doing well today!

    My apologies for delayed reply. I received your credentials, at this time, I couldn't see the Defender plugin on your site to test the issue. May I have your permission to install it troubleshoot the issue?

    There is also this warning in WPMU DEV > Support > System info:
    Warning: mysqli_get_server_info() expects parameter 1 to be mysqli, resource given in /wp-content/plugins/wpmudev-updates/template/support-system.php on line 77

    Would you please let us know what is the MYSQL version is installed on your server? Also please contact your host and ask if the mysqli extension is configured correctly. Or if they are using multi db or another db.php drop in?

    Please advise,

    Kind regards,
    Nastia

  • Mark

    Hi Nastia,

    Thank you for getting back to me. The moment I activate Defender, the site crashes. The site is live and in use, but I am happy for you to load Defender and see for your self. I will then have to remove Defender from the plugins folder and the site will work again.

    For your information, I have several sites using the same theme, server and the WPMU dashboard and Defender with Godaddy and no issues with them. MYSQL version 5.5 is in use.

    I will ask Godaddy if they are using multi db or another db.php drop in? But whatever they are using it is the same for my other sites.

    I am very thank full for your help. Regards

  • Sajid

    Hello Mark,
    Hope you are doing good today :slight_smile:

    Thanks for sending in the FTP and WordPress admin logins. But for some reason the FTP details did not worked for me neither for my colleague Nastia.

    Without FTP details, we can not troubleshoot this issue further. Could you please check those details if works for you and send us the the valid details again ?

    If you are not sure how to get FTP details then please contact your host for further assistance.

    Take care and look forward towards your response Mark :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.