WPMU dashboard does not show update tick box

For some reason the WPMUDEV dashboard update section states "This site is not enabled for automatic updates". Membership OK.
I have disabled and re-enabled my "Updates notification sites" in my profile section and waited a couple of hours (for any dns/caching issues) and still i cannot update plugins etc automatically. Please check. Multisite name http://startaenweb.com
Cheers

  • Ivan
    • HummingBird

    Hey there Bruno,

    Hope you are having great week so far!

    Everything seems fine at our end, and the site is having auto-updates enabled.

    Can you try reset your API kay?
    You can do this from
    WP Admin -> WPMU DEV Dashboard -> Manage
    Then next to the API key you will see link "Edit" - click it. Then you will be logged out, and you will need to enter your username and password again to generate new key.

    If that doesn't help, try removing this site from your profile and re-installing again WPMU DEV Dashboard.

    Let me know if this helps.

    Thanks,
    Ivan

  • Bruno
    • Flash Drive

    Ok tried resetting API key, logging in again as network admin on site, no dice.
    Removed the site from WPUDEV profile page and logged in again from site as network admin, and updating works again. Strange problem, but solved now...
    Cheers,
    Bruno

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.