WPMU Dashboard not compatible with Sitegrounds Recommended PHP version 7.1

Hi,

I'm am moving all of my sites to this host and of course would like everything futureproofed.

Here is the compatibility report.

FILE: /home/thepho97/public_html/msquaredinc.com/wp-content/plugins/wpmudev-updates/lib/PHPSecLib/Crypt/Random.php


FOUND 0 ERRORS AND 4 WARNINGS AFFECTING 2 LINES


75 | WARNING | Function mcrypt_create_iv() is deprecated since PHP 7.1; use OpenSSL instead

75 | WARNING | Extension 'mcrypt' is deprecated since PHP 7.1 – use openssl (preferred) or pecl/mcrypt once available instead.

114 | WARNING | Function mcrypt_create_iv() is deprecated since PHP 7.1; use OpenSSL instead

114 | WARNING | Extension 'mcrypt' is deprecated since PHP 7.1 – use openssl (preferred) or pecl/mcrypt once available instead.


Thank you