WPMU Dashboard not installing properly

I can't get the dashboard to intall properly.
I have:
1. Reinstalled after removal of the plug in.
2. Tried to activate from the WPMU site.
3. Tried several other installs.
4. Looked up on the support site for some help...but couldn't find it.

I have attached a copy of what the install looks like in my site. On my other sites, the dashboard installs fine.
I can't get to the point where I can give support control over the site. IF there is something that I can do...let me know.

Here is my list of plug ins. I have just started populating this site.

Thanks.

  • Stephen

    Here is the error log...nothing since 2015.
    If this has sensitive stuff (I would't think so)...then please delete it.

    [13-Mar-2014 07:34:42] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/index.php on line 1
    [13-Mar-2014 13:24:14] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/the-countdown/index.php on line 1
    [13-Mar-2014 13:24:15] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/the-countdown/index.php on line 1
    [13-Mar-2014 15:25:47] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/the-countdown/index.php on line 1
    [13-Mar-2014 15:25:57] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/themes/TheProfessional/functions.php on line 1
    [30-May-2014 21:25:54 UTC] PHP Warning: Creating default object from empty value in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/handheld/handheld.php on line 510
    [12-Jan-2015 15:35:22 America/Chicago] PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php54/lib/php/extensions/no-debug-non-zts-20100525/imagick.so' - /opt/php54/lib/php/extensions/no-debug-non-zts-20100525/imagick.so: file too short in Unknown on line 0
    [12-Jan-2015 15:35:22 America/Chicago] PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php54/lib/php/extensions/no-debug-non-zts-20100525/ixed.5.4.lin' - /opt/php54/lib/php/extensions/no-debug-non-zts-20100525/ixed.5.4.lin: file too short in Unknown on line 0
    [03-Oct-2015 20:03:48 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [03-Oct-2015 20:03:48 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [03-Oct-2015 20:03:48 America/Chicago] PHP Fatal error: require(): Failed opening required 'ABSPATHwp-includes/load.php' (include_path='.:disappointed:opt/php54/lib/php') in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [11-Oct-2015 17:03:46 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [11-Oct-2015 17:03:46 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [11-Oct-2015 17:03:46 America/Chicago] PHP Fatal error: require(): Failed opening required 'ABSPATHwp-includes/load.php' (include_path='.:disappointed:opt/php54/lib/php') in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21

  • Stephen

    Here is the error log...nothing since 2015.
    If this has sensitive stuff (I would't think so)...then please delete it.

    [13-Mar-2014 07:34:42] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/index.php on line 1
    [13-Mar-2014 13:24:14] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/the-countdown/index.php on line 1
    [13-Mar-2014 13:24:15] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/the-countdown/index.php on line 1
    [13-Mar-2014 15:25:47] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/the-countdown/index.php on line 1
    [13-Mar-2014 15:25:57] PHP Parse error: syntax error, unexpected '<' in /home2/sgruby56/public_html/StephenRuby.com/wp-content/themes/TheProfessional/functions.php on line 1
    [30-May-2014 21:25:54 UTC] PHP Warning: Creating default object from empty value in /home2/sgruby56/public_html/StephenRuby.com/wp-content/plugins/handheld/handheld.php on line 510
    [12-Jan-2015 15:35:22 America/Chicago] PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php54/lib/php/extensions/no-debug-non-zts-20100525/imagick.so' - /opt/php54/lib/php/extensions/no-debug-non-zts-20100525/imagick.so: file too short in Unknown on line 0
    [12-Jan-2015 15:35:22 America/Chicago] PHP Warning: PHP Startup: Unable to load dynamic library '/opt/php54/lib/php/extensions/no-debug-non-zts-20100525/ixed.5.4.lin' - /opt/php54/lib/php/extensions/no-debug-non-zts-20100525/ixed.5.4.lin: file too short in Unknown on line 0
    [03-Oct-2015 20:03:48 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [03-Oct-2015 20:03:48 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [03-Oct-2015 20:03:48 America/Chicago] PHP Fatal error: require(): Failed opening required 'ABSPATHwp-includes/load.php' (include_path='.:disappointed:opt/php54/lib/php') in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [11-Oct-2015 17:03:46 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [11-Oct-2015 17:03:46 America/Chicago] PHP Warning: require(ABSPATHwp-includes/load.php): failed to open stream: No such file or directory in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21
    [11-Oct-2015 17:03:46 America/Chicago] PHP Fatal error: require(): Failed opening required 'ABSPATHwp-includes/load.php' (include_path='.:disappointed:opt/php54/lib/php') in /home2/sgruby56/public_html/StephenRuby.com/wp-settings.php on line 21

  • Vaughan

    Hi,

    16 posts isn't a lot :slight_smile:

    I'm still unsure of why this is happening thoughand we can't replicate it on our own sites (though i have other issues on my own site too which I think are related to PHP 5.6 mainly.)

    I can't guarantee that a fresh install will fix this issue, i'm 50/50 on that, if it was a big site, i'd certainly be not wanting to re-install and start fresh.

    Incidently are there any mu-plugins installed?

    Check in /wp-content/mu-plugins

    See if there's any files in that folder.

    Ignore the ones for wpmu_assist.php & gateway-relay.php

    Thanks

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.