[WPMU DEV CDN] mapped images disappear

With WPMU DEV CDN enabled from the network admin, images on the mapped site disappear. All images are loading from the slider. Other images are showing well.

  • Ash
    • WordPress Hacker

    Hello kamhangmak

    According to live chat note, a plugin conflict test was done but I can see theme testing was not done. Would you please try activating the parent theme when you have low traffic to see if the issue persists?

    Also, will it be possible to try Avia Easy Slider in one of the default themes? If possible then please check that as well.

    If we can change the theme, please let us know and we can check that too. Please note that, during the testing the site can look broken.

    Have a nice day!



  • kamhangmak
    • Site Builder, Child of Zeus

    Hi Ash,

    I activated parent theme, used easy slider in home page, nothing found.

    But I found that if i selected “deactivated completely” in asset optimization, the site works, no matter i used parent theme or child theme.

    if i select “only super admin can config asset optimization” or “blog admin can config asset optimization”, all images disappeared.

    you can try and take a look.

    The traffic of next 11 hrs is low, i hope you can fix it.


  • Ash
    • WordPress Hacker

    Hello kamhangmak

    Yes, I can see the issue on the site. There is a JS error shown on the console when CND is enabled.

    I have tried to login to cPanel, but it didn’t work for me. Would you please take a DB backup and then let me know? Then I will do some troubleshooting with the settings. Please note that, during the troubleshooting, the site might be less functional.

    Please let me know once you take a backup. Have a nice day!



  • Nithin
    • Support Wizard

    Hi kamhangmak,

    On giving a closer look, the issue is more specific to your theme side, and hence the Hummingbirds asset optimization default setting was causing the conflict.

    I moved the files in the Asset Optimization in the footer and tried to tweak the settings further, and now the images seem to load without any issue.

    Could you please check, and see whether everything is working on your website side?

    If you input URL http://www.regXXX.com in this page, it return errors.


    I could notice the following error message:

    Page cannot be reached
    This could be because the page is unavailable or blocked by robots.txt

    Such issues could happen if your hosting provider is blocking access to Google Bot as mentioned in here:


    You'll have to bring this into our hosting provider's attention, and check whether there are any blocks, or firewall causing this issue.



Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.