WPMU Dev Chat Broken

I am having issues actually starting a live chat with WPMU Dev's support staff. Every time I fill in the information to initiate a chat it closes the window, then if I click "Chat Now" again it shows all my info filled with in a spinning and greyed out Submit button.

This is incredibly frustrating as a Premium member how am I supposed to get in touch with support staff if their chat is broken?

  • Predrag Dubajic

    Hi Austin's Atmosphere,

    I'm sorry to hear you're having issues with starting the chat, we didn't had these reports before.

    Can you tell me which browser and OS you are using so we could try replicating the issue in same conditions?
    Have you already tried using a different browser and are you having issues there as well?

    Also, do you have any extensions installed in your browser that might be causing this for you?

    Looking forward to your response.

    Best regards,
    Predrag

  • Atmospheric Advantage

    Hi Predrag,

    Unfortunately this issue is still on-going. I have attempted to start the live chat using the following browsers:
    - Firefox (all extensions disabled) on Windows 10 and Windows Server 2012 R2
    - Chrome (all extensions disabled) on Windows 10 and Windows Server 2012 R2
    - Edge (no extensions) on Windows 10
    - Safari (mobile) iOS on iPhone 5S

    All of these browsers return the exact same result. After the live chat asks me to fill in my issue, the website and the product I hit the "chat now" button, the window closes and nothing happens. If I go to try it again I see the greyed out button with the spinning circle. Since this occurs across multiple OS's and browsers I can only assume this is a problem on WPMU's side.

    Looking forward to a solution ASAP.

    -- Austin

  • Predrag Dubajic

    Hi Austin,

    Hmm, we had just a few reports so far for chats not working and it was usually due to browser or one of the extensions, we never had it not working on so many different OS' and browsers...

    Could you follow below steps and grab me a video of the process so we can better understand what's going on?
    In Chrome press Ctrl + Shift + N to open incognito mode
    Press Ctrl + Shift + J to open chrome console.
    Now login to WPMU DEV and start a chat, hopefully the console will tell us what's going on.

    In the meantime you can use this URL to start a thread on Support Forum:
    https://premium.wpmudev.org/forums/forum/support#question-modal
    P.S. Your email question has been added as a thread as well and it's in our queue so we will answer there as soon as possible.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.