[WPMU DEV Dashboard] Auto sync and activation failures

On quite a few websites, the autosync fails. Then when I install the dashboard manually and activate plugin I get an error saying "unsuspected response from wordpress". do you know what the problem here is? Is it perhaps a WP version incompatibility?

  • Nastia

    Hello Reinhardt

    Hope you're doing well!

    Please let us know have you activated "Two Factor Authentication" on your account page?

    This can be a conflict with another plugin, please let us know if the same errors happen when all the plugins are deactivated?

    If yes, please enable WordPress debug mode, add the following lines to the wp-config.php files

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define('WPMUDEV_API_DEBUG', true);
    define('WPMUDEV_API_DEBUG_ALL', true);

    Please make sure that you insert these lines above /* That's all, stop editing! Happy blogging. */ .

    Try to synchronize your site one more time and check for debug.log in the wp-content folder. Rename the debug.lof to debug.txt and attach the file to the thread so we could have a closer look.

    Please advise,

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.