[WPMU DEV Dashboard] Cannot activate plugins

I cannot activate, update or deactivate any plugins using the WPMU DEV Dashboard. Every time I try it, the site freezes, to fix which I have to restart the server.

The whole site stops functioning, and when I try to load any page, it keeps loading for ages and ends up with a 504 Gateway Timeout. Please note that I can do all of this using the default WordPress Plugins page without an issue.

We enabled WP_DEBUG, but no debug.log was generated. I had an error log and some relevant error messages have been attached in the chat transcript. I was also able to see some errors in the browser console, a screenshot of which I have attached in the chat transcript as well. Please advice.

  • Adam Czajczyk
    • Support Gorilla

    Hello Viveka S

    I hope you’re well today!

    I must say it’s a bit “weird” issue so we’d need to investigate it as it’s clearly specific to either the site configuration or the server setup (or both). I understand that it might be impossible to investigate it on a live site and that you agreed to create a staging site and provide us with credentials to it.

    Once you’re ready with it, would you please provide credentials directly to me so I could check the issue and, if necessary, include our developers in the case?

    Note: Don’t leave your login details in this ticket.

    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: “Attn: Adam Czajczyk

    – Site login URL

    – WordPress admin username

    – WordPress admin password

    – FTP credentials (host/username/password)

    – cPanel credentials (host/username/password)

    – Folder path to site in question

    – Link back to this thread for reference

    – Any other relevant urls/info

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.