WPMU DEV Dashboard Not displaying on Wordpress Dashboard Sidebar

WPMU DEV Dashboard Not displaying on Wordpress Dashboard Sidebar

  • Nahid

    Hey there Jenny Walicek !
    Hope you are having a great day!

    By default, due to security purposes, the "WPMU DEV" menu item shows up in the WordPress Dashboard sidebar only to the admin user who activated the plugin. Could you please make sure you're logged in as the user who installed the plugin?

    If you're unable to do so, could you please try deactivating and re-activating the plugin? That should bring back the menu item.

    Afterwards, could you please go to your WordPress Dashboard->WPMU DEV->Settings and add usernames of the admin users who you want to have access to the WPMU DEV Dashboard under the "Permissions" section? Here's a screenshot for reference:

    Hope this helps. Please let us know if this works for you. Thanks!

    Kind regards,
    Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.