WPMU DEV Dashboard not installing

I am having trouble getting the dashboard plugin to work. I have installed, re-installed, activated, logged in, but it does not show up in the hub.

  • Nastia

    Hello Ray , I hope you are doing well today!

    , but it does not show up in the hub.

    Please clarify, do you meant your websIte doesn't show up in the HUB?

    Or do you mean that the WPMU DEV Dashboard is not showing up in the plugins' list on the HUB?

    I have installed, re-installed, activated, logged in,

    If you have logged in to WPMU DEV from your WordPress Dashboard, then the plugin is installed successfully.

    Would you please send to us your site's credentials so we could have a closer look?
    You can send credentials by using our secure contact form http://premium.wpmudev.org/contact/

    Subject: “Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - Login URL
    - Link back to this thread for reference https://premium.wpmudev.org/forums/topic/wpmu-dev-dashboard-not-installing
    - Any other relevant URLs

    Select “I have a different question” for your topic - this and the subject line to ensure that it gets assigned to me.

    Please advise,

    Cheers,
    Nastia

  • Ray

    Thanks Friends.
    What happened is that I had to change the website site URL in Wordpress (Dashboard>Settings>General.) This is kind of an unusual thing to have do but the URL in this field had a string of unnecessary characters from a testing link. When I changed this field, the WPMU Dashboard plugin failed to show up in the hub - even though the plugin was signed in and appeared to be working. I had to completely un-install all WPMU plugins, log out of the WPMU dashboard and reinstall the dashboard plugin.
    After doing this, It was finally recognized in the hub.
    Thanks for the quick and excellent support!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.