[WPMU DEV Dashboard] PHP Compatibility

My Hosting provider wants me to update to PHP 7.1 but the WPMU DEV Dashboard is not compatible with PHP 7.1.
Is there a way to fix this?

My hosting provider SiteGround says:

"The following plugins/themes are not compatible with PHP 7.1.
WPMU DEV Dashboard"