[WPMU DEV Dashboard] PHP errors on my site's backend

I keep getting these two errors. I’m afraid to update my templates in fear of losing my content. see below for the two errors. I recently updated my PHP to download the new wordpress and it seems to have created an error.

Warning: Declaration of az_editor_picks::widget($args) should be compatible with WP_Widget::widget($args, $instance) in /home3/adducif/public_html/wp-content/themes/aztheme/functions.php on line 1263

and this one

Warning: Cannot modify header information – headers already sent by (output started at /home3/adducif/public_html/wp-content/themes/aztheme/functions.php:1263) in /home3/adducif/public_html/wp-admin/includes/misc.php on line 1196