[WPMU DEV Dashboard] Problem with Custom Sidebars

Hi
I've created a custom sidebar for Directory entries, but when I try and add elements to that sidebar, they don't save and so don't display on that page.
I have enabled Support Access.
Thanks, Neil.

  • Prathamesh Palve
    • Staff

    Hello Neil McEvoy,

    I went ahead and tried adding some widgets to the Custom Sidebar you created and also created another sidebar to check the functioning of it and I saw that it did work perfectly on my end when checked. Here are some screenshots of the widgets sections and the directory listing page where I was able to see the sidebars too. I have also checked this from multiple geo locations to see if that worked.



    If you are pointing to something else, have any doubts or need help further, feel free to reply in the thread here and we would be happy to help you with it here.

    Regards,
    Prathamesh

  • Prathamesh Palve
    • Staff

    Hello Neil McEvoy,

    The support access did not work when I wanted to recheck things. Also, I would like to investigate this more deeply to try and find the issue there. For this, would need the WP credentials to the site and the FTP access. As this is a public forum, you must send us your details through our secure contact form https://premium.wpmudev.org/contact/#i-have-a-different-question using this template:

    Subject: “Attn: Prathamesh” -
    - WordPress Credentials ( Link/ Username/ Password)
    - FTP Access (Host/ Username/Password/ Port)
    - link back to this thread for reference

    Please update me in the thread here once you send the access. I am looking forward to hearing from you.

    Regards,
    Prathamesh Palve

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.