[WPMU DEV Dashboard] Run scan failed

I try to run security scan but it's loading without end. It's happening on two of my website. Waht should i do ?

  • Dimitris

    Hello there Benjamin,

    hope you're doing good today and thanks for reaching us! :slight_smile:

    I just triggered the SEO Audit for the connected website in this thread, from our end, and it seems that it was completed without any issues (it took a minute to find 164 URLs).

    As this may be happening inside the WP admin area due to some conflicts with other plugins, I'd rather advise to perform a conflict test to double check that. I can see that this is a live website, so it may be wiser to first create a staging environment, meaning a complete and exact copy of this installation into another location/folder in the same server, using a separate database. If you wish to perform the test in the live site, please keep a recent backup in hand, so you can restore it, in case you lose any settings during the test. You can then perform the following test:
    - deactivate all plugins apart from WPMUDEV Dashboard and SmartCrawl
    - activate a default theme like TwentySeventeen
    - remove any MU plugins and 3rd party services like server-side caching, Cloudflare etc.
    - start a new SEO Checkup in SmartCrawl
    - if this is working good, start activating the remaining plugins, theme, MU plugins, services, one by one this time, checking every time the SEO Checkup, until you reproduce the initial issue.
    The following flow chart can further assist you on this test:
    https://premium.wpmudev.org/wp-content/uploads/2015/09/Support-Process-Support-Process.gif

    Looking forward for your results!
    Warm regards,
    Dimitris

  • Dimitris

    Hey there Benjamin,

    hope you're doing good today! :slight_smile:

    I may be mistaken here as I was thinking about SEO scan while you've mentioned "security scan". Apologise for that!

    Could you please inform me, are you referring to Defender plugin? And the File Scanning module of it? Please advise!

    If this is still happening in http://www.vila*****.com website, could you please grant temporary support access via WPMUDEV Dashboard plugin? No need to share any WP admin credentials. Just navigate in WP admin area under WPMU DEV -> Support page and click on the "grant support access button". You can find detailed information about it here: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5
    Please do reply back here when access is granted because we don't get any notifications about it.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.