[WPMU DEV Dashboard] Server error 0

Hi There,
I have installed the dashboard and removed old free plugin , trying to install a pro version of smush pro but I see server error 0 on top , it actually happens with all plugins. Can you please help?
cheers

  • Adam Czajczyk

    Hello Romance

    I hope you're well today!

    The "Server Error 0" is not a "real error". It's actually an "error of an error" which is a result of an issue "under the hood". In this case it's caused by the site not being fully configured for SSL-secured HTTPS connection.

    I can see that the site is running over SSL (https:// prefix) but that's only because there's some sort of the redirect. The WordPress itself, however, must also be configured for SSL. Please start with this:

    - login to your site as an admin
    - go to the "Setttings -> General" page
    - in both "WordPress Address (URL)" and "Site Address (URL)" options replace "http://" prefix with "https://" prefix
    - save settings

    Once that's done, clear all the caches on site (by the way - I'd recommend sticking to either SG Optimizer or WP Rocket but not both at the same time as they might interfere, causing some additional issues in a long run) and try installing some plugin again.

    Let me know if that helped, please :slight_smile:

    Kind regards,
    Adam

  • Predrag Dubajic

    Hi Romance,

    Using multiple caching plugins is usually not a good idea, it might work well in some cases, but usually they will have similar functionalities that can conflict with each other, so in most cases it will actually cause more harm than good in the end.

    If your site is running fine now and site speed is not much affected I would suggest staying at only one caching plugin.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.