[WPMU DEV Dashboard] smush pro - error

Need Mass Optimization image. if i enter Optimize ALL IMAGE i see error:
?????? ???????? ? API: cURL error 7: Failed to connect to smushpro.wpmudev.org port 443: No route to host

  • Ash
    • WordPress Hacker

    Hello Dima

    It seems you are having a curl issue on your server. Would you please contact your host about that? If they confirm that the curl is working fine, then ask them about the firewall. Let them check their firewall settings if there is any rule that is blocking connection to our smush server.

    Please let us know what you hear back from them. Have a nice day!

    Cheers,
    Ash

  • Dima
    • New Recruit

    Host say not block ????

    [root@isp46 ~]# dig mushpro.wpmudev.org

    ; <<>> DiG 9.9.4-RedHat-9.9.4-61.el7_5.1 <<>> mushpro.wpmudev.org
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 55973
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1

    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;mushpro.wpmudev.org. IN A

    ;; ANSWER SECTION:
    mushpro.wpmudev.org. 1800 IN CNAME wpmudev.org.
    wpmudev.org. 1800 IN A 66.135.49.214

    ;; Query time: 302 msec
    ;; SERVER: 188.120.247.2#53(188.120.247.2)
    ;; WHEN: ?? ??? 29 03:04:31 MSK 2018
    ;; MSG SIZE rcvd: 78

    [root@isp46 ~]# ping mushpro.wpmudev.org
    PING wpmudev.org (66.135.49.214) 56(84) bytes of data.
    64 bytes from premium.wpmudev.org (66.135.49.214): icmp_seq=1 ttl=55 time=189 ms
    64 bytes from premium.wpmudev.org (66.135.49.214): icmp_seq=2 ttl=55 time=188 ms
    ^C
    --- wpmudev.org ping statistics ---
    2 packets transmitted, 2 received, 0% packet loss, time 1000ms
    rtt min/avg/max/mdev = 188.577/188.903/189.230/0.543 ms

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.