WPMU DEV Plugins and themes not installing

Using the WPMU DEV dashboard to try and install some of your plugins (or themes) gives the following error..

http://jing.videvent.com/2013-05-26_10-49-23.png

This is a new install of WPMU - I deleted the earlier one (in case you were wondering).

This is a self-hosted site - of course.
Can you please help?

Thanks much.

  • Jack Kitterhing
    • Code Norris

    Hi there @timothy_hall

    I hope you are well today,

    Sorry to see the problem your having, who is your host? Do you have some information on your host please?

    Could you create a new .php file on your website via your file manager or text editor and upload via ftp, place this <?php phpinfo(); ?> in it and call it for example test.php or anything you want, and then if you could supply me the link please? :slight_smile:

    Thank you!

    Kind Regards
    Jack.

  • Jack Kitterhing
    • Code Norris

    Hi there @timothy_hall

    Thank you for the additional information, I've just been looking at the info and all looks good, can you tell me if there are any errors in your error log, can you install plugins via the normal plugins > add new in your WordPress dashboard, directly form wordpress.org ?

    Thank you!

    Kind Regards
    Jack.

  • timothy_hall
    • WPMU DEV Initiate

    I just figured out what was wrong.
    When you gave me the following lines, which I added to the config.php file, I neglected to provide my username and password params with them..

    define('FTP_USER', 'username');
    define('FTP_PASS', 'password');
    define('FTP_HOST', 'videvents.com');

    Just a dumb oversite on my part.
    Now everything is downloading properly.

    Thanks for your help.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.