wpmu dev plugins breaking sites

Hi Folks

I'm getting errors on all of my websites as below. When I disable your plugins the issue is resolved.

Warning: array_keys() expects parameter 1 to be array, string given in /home/nbgroup/public_html/wp-content/plugins/stream/connectors/class-connector-settings.php on line 336

Warning: array_filter() expects parameter 1 to be array, null given in /home/nbgroup/public_html/wp-content/plugins/stream/connectors/class-connector-settings.php on line 336

  • Nastia
    • Support Rock Star

    Hello @Clark, I hope you are well today!

    This is definitely a conflict with a plugin and we can fix this.

    Would you please be more specific and tell us to what plugins you are referring to?

    Please run a quick check for a conflict with a plugin/theme for each plugin separatley.

    Deactivate all other plugins and test again. If the issue is gone, please activate one plugin at the time to find out which one is causing this conflict.

    Please follow the flowchart from our manual:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Let us know how it went!

    Kind Regards,
    Nastia

  • Nastia
    • Support Rock Star

    Hello @Clark, I hope you are doing well today!

    Thank you for granting access!

    I have confirmed the same behavior on my installation and have sent it to our developers to have a look. As soon as there’s an update on this issue, the developer or myself will post back on this thread with an update.

    Although, both plugin are functioning without an issue together.

    Have a nice day and take care :slight_smile:

    Cheers,
    Nastia

  • Jude
    • DEV MAN

    Hey Clark this should be fixed in a subsequent release of the plugin and the latest version of the dashboard should have the fix. Updating should have this fixed.

    Let me know if you need further assistance by replying here and I'll be happy to investigate further.

    Cheers
    Jude

  • Clark
    • Site Builder, Child of Zeus

    Hi Jude

    Thanks for responding. However I have cancelled my membership and will be removing all your plugins from my production sites.

    5 weeks after reporting a bug I am told it will be fixed "in a subsequent release". I'm sure you will understand this puts me in difficult situation with my clients expecting answers.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.