WPMU DEV plugins causes warnings when PHP is upgraded to 7.2

As PHP 5.6 is getting deprecated in next 10 days our host is forcing the PHP to update to 7.2. Recently one of my site was updated to 7.2 and I got 2 incompatibility warnings from WPMU DEV Plugins.

Can you please fix and make all your plugins compatible with the latest version of PHP as we use so many of your products and can cause nightmares for us if things fall apart.